Error when saving Orders

Incident Report for QV Systems

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 10:23 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 08:59 BST

Investigating

We are aware of an issue causing some users not to be able to save an order, this is being investigated by our dev team and we are aiming for a resolution ASAP
Posted Aug 20, 2025 - 08:43 BST
This incident affected: Accelerate Application (Quotevine User Interface).