MT Prod

Incident Report for QV Systems

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 12:39 BST

Monitoring

A fix has been implemented and we are now monitoring the results.
Posted Aug 21, 2025 - 12:08 BST

Identified

We are aware of an issue causing some users on our multi tenant environment to get an error when trying to connect to Accelerate. We are investigating now
Posted Aug 21, 2025 - 12:01 BST
This incident affected: Accelerate Application (Quotevine User Interface).