Error when attempting to edit vehicle options

Incident Report for QV Systems

Resolved

This incident has been resolved
Posted Mar 26, 2025 - 15:15 GMT

Update

A fix has been implemented for this issue, we will now monitor the results
Posted Mar 26, 2025 - 10:12 GMT

Investigating

We are aware of an issue that is causing some users to experience an error when adding/removing options to a quote.
Posted Mar 26, 2025 - 09:01 GMT
This incident affected: Accelerate Application (Quotevine User Interface).