Ability to send emails
Incident Report for QV Systems
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 16:11 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 14:30 GMT
Investigating
We are aware of an issue impacting some users' ability to send emails. This is being investigated as a top priority.
Posted Dec 04, 2024 - 12:38 GMT
This incident affected: Accelerate Application (Quotevine User Interface).