Multitenant environment performance

Incident Report for QV Systems

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 15:54 BST

Identified

The overnight backup is still running and will degrade performance on the multitenant environment until further notice
Posted Apr 17, 2026 - 09:00 BST
This incident affected: Accelerate Application (Quotevine User Interface, Quotevine Insight Database).