Our work over the weekend with Adobe has been fruitful, and sending of e-sign documents from Adobe is now working for all MT-PROD users. For those who have temporarily updated some or all of their e-sign document templates to Not an E-sign document, these can now be set back to the previous value - usually Sender Signature Not Required.
Posted Nov 10, 2025 - 09:56 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2025 - 09:55 GMT
Update
Our work over the weekend with Adobe has been fruitful, and sending of e-sign documents from Adobe is now working for all MT-PROD users. For those who have temporarily updated some or all of their e-sign document templates to Not an E-sign document, these can now be set back to the previous value - usually Sender Signature Not Required.
Posted Nov 10, 2025 - 09:55 GMT
Identified
Working with Adobe we now have a potential fix for users being unable to reauthenticate with Adobe. We will be deploying this to MT-PROD this morning and will update this incident as soon as possible.
Posted Nov 10, 2025 - 09:09 GMT
Update
We have raised a ticket with Adobe relating to this and are working with them as a matter of urgency. In the meantime, if you are a Multitenant customer, you can send any e-sign documents by logging into Adobe Sign directly. Apologies for the inconvenience caused.
Posted Nov 07, 2025 - 12:55 GMT
Investigating
We are aware of an issue when sending e-sign documents in our multi-tenant environment. We are investigating this issue and will update this incident as soon as possible.
Posted Nov 07, 2025 - 09:55 GMT
This incident affected: Accelerate Application (Quotevine E-Signatures).